TWINT -Full Outage
Incident Report for Payrexx
Resolved
The TWINT services are fully available again.
Posted Nov 16, 2022 - 15:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2022 - 14:03 UTC
Monitoring
The TWINT services are not fully available.
Affected functions: Transactions, registrations, reboardings
Posted Nov 16, 2022 - 13:10 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters, Merchant Backend).