Partial Malfunction of Tool Pages
Incident Report for Payrexx
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 10:15 UTC
Identified
If there were checkboxes, radiobuttons or select menues defined in the form wizard of a page:
1) the page cannot be edited in the merchant backend.
2) the values for those fields are not visible in the shopper frontend.

We recommend to perform no action in the merchant backend for those affected pages.

The reason for this is a platform update performed today morning. We are investigating to get everything up and running again ASAP.
Posted Nov 12, 2019 - 09:01 UTC
This incident affected: Payment Platform (Payrexx Payment, Merchant Backend).