TWINT Services are partially unavailable
Incident Report for Payrexx
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 12:45 UTC
Investigating
TWINT is aware of technical issues with the following services and investigating the issue.
Impact Services: P2P, P2M, TWINT+, Re-/Onboarding
Impact TWINT overall ecosystem: > 50%

Incident Severity:
Partial Outage
Posted Jan 17, 2023 - 11:23 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).