Twint Payment Not Fully Available
Incident Report for Payrexx
Postmortem

The TWINT payment service is fully available again.

Start: 05.05.2022 12:08
End:  05.05.2022 12:32
Affected parties: all
Affected functions: TWINT payment transactions
Reason: DB issues
Next information: none

Posted May 05, 2022 - 12:23 UTC

Resolved
Duration: 08:39 - 10:38
By whom: "Twint"
Maintenance Type:
Affected functions: Transactions
Downtime: Yes
Posted Mar 10, 2022 - 08:39 UTC