Unforeseen Platform Maintenance Downtime
Incident Report for Payrexx
Resolved
Platform downtime: 07:11 - 07:28 (UTC)
Posted Jan 19, 2022 - 07:40 UTC
Investigating
We are currently investigating this issue.
Posted Jan 19, 2022 - 07:38 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters, Servers, Databases, Merchant Backend, API, Backoffice Dashboard).