TWINT- Ausfall TWINT App
Incident Report for Payrexx
Resolved
Status Update
Incident: Resolved
The issue was found and solved. Situation is stable and TWINT is fully available again.
Next steps from TWINT: extra monitoring established and start of problem management.
Posted Sep 14, 2023 - 09:18 UTC
Investigating
Due to technical problems, some versions of the TWINT app are currently not available or only available to a limited extent. TWINT is working flat out to find a solution as quickly as possible so that TWINT can function properly again.

Zurzeit sind einige Versionen der TWINT App aufgrund von technischen Problemen nicht oder nur eingeschränkt verfügbar.TWINT arbeitet mit Hochdruck daran, so rasch wie möglich eine Lösung zu finden damit TWINT wieder einwandfrei funktioniert.
Posted Sep 14, 2023 - 08:44 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).