TWINT Services are partially unavailable - 08 Mar 2024
Incident Report for Payrexx
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 16:22 UTC
Investigating
Affected Components
TWINT App Processor (Scheme)

Current Status
Investigating

Status Update
Incident: Investigating

We are aware of technical issues with the following services and investigating the issue.
Impact Services: P2P
Impact TWINT overall ecosystem: 100%

Next information: 18:00

Incident Start Time
08/03/2024, 16:51 CET | 08/03/2024, 15:51 UTC

Incident Status Updated At
08/03/2024, 16:51 CET | 08/03/2024, 15:51 UTC
Posted Mar 08, 2024 - 16:14 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).