PostFinance PSP: RESOLVED Partial error with payment method PostFinance Card (30/10/2019)
Incident Report for Payrexx
Postmortem

Accountability PostFinance

Posted Oct 30, 2019 - 19:58 UTC

Resolved
The technical problem with a timeout error was solved today at 11:30am. PostFinance already took some measures to exclude a recurrence in the future. Please excuse the inconvenience.

If you have any questions, please contact the PostFinance Merchanthelp Customer Service, Tel. +41 848 382 423, merchanthelp@postfinance.ch.
Posted Oct 30, 2019 - 19:56 UTC
This incident affected: Payment Platform (Payment Adapters).