Increased error rate when charging tokenizations with Payrexx Direct
Incident Report for Payrexx
Resolved
This incident has been resolved. To capture the payment, you need to re-attempt the charge on the tokenization.
Posted May 19, 2023 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 12:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 12:18 UTC
Investigating
We are currently investigating this issue. An increased error rate was detected when charging tokenizations with Payrexx Direct.
Posted May 19, 2023 - 10:43 UTC
This incident affected: Payment Platform (Payrexx Payment).