Gateway Creation via API actually not possible

Incident Report for Payrexx

Resolved

The fix has been successfully implemented, and payments via the API have been working normally again since 10:24.
Posted Jun 02, 2026 - 08:33 UTC

Identified

It is currently not possible to create a gateway via the API; this is due to the short version v1/. It appears to work with v1.0. This affects implementations using the /v1/ (v1.0) API.
The issue has been present since 5:27 am (following today's release).
The error is identified, and we are currently implementing a fix.
Posted Jun 02, 2026 - 07:54 UTC
This incident affected: Payment Platform (API).