Partial Malfunction of Payments
Incident Report for Payrexx
Resolved
This incident has been resolved.
Posted Jan 01, 2021 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2021 - 16:22 UTC
Identified
Since 7.00 CET this morning some payments didn't go through. The shopper does not reach the confirmation result page.
Affected are Payrexx Direct 3D Secure card payments, some other payment service providers and alternative payment methods (TWINT, SOFORT, ....).
We have identified the issue and we are currently working on a solution.
For more information please contact our support team.
Posted Jan 01, 2021 - 16:07 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).