WIRpay - Payment Processing Error
Incident Report for Payrexx
Resolved
This incident has been resolved. All affected transactions have been booked in Payrexx.
Posted Sep 26, 2023 - 13:53 UTC
Monitoring
The issue has been resolved, and payments are now functioning as expected. Our team is actively working to rectify transaction data discrepancies for affected transactions occurring between August 30, 2023, and September 25, 2023.
Posted Sep 25, 2023 - 08:46 UTC
Identified
The implemented fix could not have been confirmed to solve the problems. Another fix is beeing implemented.
Posted Sep 20, 2023 - 10:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Affected transactions may be updated after confirmation of the fix.
Posted Sep 19, 2023 - 15:30 UTC
Investigating
We are actively investigating an issue with our payment processing through WIRpay, one of our integrated third-party payment service providers. It appears that payments made after September 12, 2023, are being incorrectly marked as "expired," despite being successfully processed by the bank.
Posted Sep 18, 2023 - 09:25 UTC
This incident affected: Payment Platform (Payment Adapters).