Resending Paylinks Currently Deactivated
Incident Report for Payrexx
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 16:51 UTC
Investigating
The Paylink tool includes a feature that lets merchants schedule automatic, periodic resending of payment links (e.g. daily). Regrettably, we had to temporarily deactivate this feature due to a malfunction. We'll share an update once we've resolved the issue and reinstated the functionality.
Posted Aug 25, 2023 - 13:03 UTC
This incident affected: Payment Platform (Merchant Backend).