TWINT Services was partially unavailable
Incident Report for Payrexx
Resolved
Affected Components
Worldline (Acquirer)

Current Status
Resolved

Status Update
Incident: Resolved
The issue was found and solved. Situation is stable and we are fully available again.
Next steps: extra monitoring established and start of problem management

TWINT was aware of technical issues with the following services and investigating the issue.
Impact Services: P2M
Impact TWINT overall ecosystem: 60%


Incident Start Time
22/10/2024, 14:27 CEST | 22/10/2024, 12:27 UTC

Incident End Time
22/10/2024, 14:45 CEST | 22/10/2024, 12:45 UTC
Posted Oct 22, 2024 - 13:33 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).