Gateway Problem
Incident Report for Payrexx
Resolved
This incident has been resolved by our team. The forwarding problem has existed since around 8:22 UTC.
Posted Dec 17, 2024 - 09:12 UTC
Investigating
There is currently a forwarding problem at created Gateways. Our team of specialists is already investigating the problem.
Posted Dec 17, 2024 - 08:54 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters, API).