Occasional Payment Issues

Incident Report for Payrexx

Resolved

The fix has been successfully deployed, and payment processing is back to normal.
Posted Oct 08, 2025 - 08:57 UTC

Identified

Our development team is currently working on implementing a fix to resolve the issue.
Posted Oct 08, 2025 - 08:45 UTC

Investigating

We are currently experiencing occasional issues with payments. Our technical team has been informed and is already working on resolving the matter.
Posted Oct 08, 2025 - 08:34 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).