Issue with gateway payments beetween 14:15 - 14:55 CEST

Incident Report for Payrexx

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 12:56 UTC

Investigating

We are currently seeing problems with gateway payments. In some cases, payments via a gateway are not possible. Our team of specialists is already investigating the problem. As soon as we have more information and the issue has been resolved, we will inform you again.
Posted Sep 22, 2025 - 12:40 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).