TWINT Services where partially unavailable - 24 Sep 2024; 11:45 CEST- 12:40 CEST
Incident Report for Payrexx
Resolved
Affected Components
SIX Account Gateway (Account Gateway)

Current Status
Resolved

Status Update
Incident: Resolved

The issue was found and solved. Situation is stable and TWINT is fully available again.
Next steps by TWINT: extra monitoring established and start of problem management

Incident Start Time

24/09/2024, 11:45 CEST | 24/09/2024, 09:45 UTC

Incident End Time
24/09/2024, 12:40 CEST | 24/09/2024, 10:40 UTC
Posted Sep 24, 2024 - 10:00 UTC