TWINT Services are unavailable
Incident Report for Payrexx
Resolved
The issue was found and solved. Situation is stable and TWINT is fully available again.
Posted Aug 16, 2023 - 08:41 UTC
Investigating
Affected Components:
TWINT App Processor

Current Status:
Investigating

Incident:
Investigating

We are aware of technical issues with the following services and investigating the issue.

Impact Services:
P2P, P2M, Partner functions, Re-/Onboarding

Impact TWINT overall ecosystem:
100%

Incident Start Time:
16/08/2023, 09:17 CEST | 16/08/2023, 07:17 UTC

Incident End Time
16/08/2023, 10:24 CEST | 16/08/2023, 08:24 UTC
Posted Aug 16, 2023 - 08:01 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).