TWINT Scheme Incidents - Investigating - TWINT Services are partially unavailable - 21 Dec 2023
Incident Report for Payrexx
Resolved
Status Update
Incident: Resolved

The issue was found and solved. Situation is stable and we are fully available again.

Next steps: extra monitoring established and start of problem management
Incident Start Time
21/12/2023, 10:41 CET | 21/12/2023, 09:41 UTC
Incident End Time
21/12/2023, 11:15 CET | 21/12/2023, 10:15 UTC
Posted Dec 21, 2023 - 10:33 UTC
Investigating
Affected Components
TWINT App Processor (Scheme)

Current Status
Investigating

Status Update
Incident: Investigating

We are aware of technical issues with the following services and investigating the issue.
Impact Services: P2P, P2M,Partner functions, Re-/Onboarding
Impact TWINT overall ecosystem: 100%
Next information: 11:45
Posted Dec 21, 2023 - 10:20 UTC
This incident affected: Payment Platform (Payrexx Payment, Payment Adapters).