[Correction] Partial outage of the merchant API

Incident Report for Payrexx

Resolved

This incident has been resolved. - The previous report was a false alarm. Our internal systems mistakenly reported a fault, but the service continued to run smoothly throughout.
Posted Jun 02, 2026 - 17:03 UTC

Investigating

We have recently identified a partial outage affecting some API connections. Our development team is currently investigating the issue.
Posted Jun 02, 2026 - 13:39 UTC
This incident affected: Payment Platform (API).